Home > Hardware Error > Hardware Error 0502

Hardware Error 0502

in 10sec I clean it and now is perfect. Thanks so much All…… Happy Camper Reply Jane says: 2007-02-07 at 10:52 am Great tip finally got the damn thing to work again! At my workplace, I am a VUTEK digital printing operator, and every two days, I have to clean the encoding strip to make sure of getting good signal from the printhead. by nod on Feb 13, 2008 at 2:33pm Add comment Please sign in to comment Just a thanks for posting the procedure for cleaning the encoder strip and the bar. http://jennysbookreview.com/hardware-error/hardware-error-0502-lexmark.php

I have tried everything under the sun and finally stumbled onto your website and wiping the silver rod with a paper towel does the trick alright. I too was ready to throw the damn thing out of the window (Lexmark x5150)… a simple wipe with a Kleenex and we are back to business (o:] Reply RB says: Ask IT Technicians for Answers ASAP Not a Printers Question? This is where it's tricky because it seemed as if the factory lightly melted a few joints just so you'd break it if you tried to take it apart.

Please help. only wanted to scan how annoying i was getting. If you leave the printer alone for a while, it might start printing again.

Reply Pete says: 2006-06-26 at 10:12 pm I have a 6170, and for some reason, the power doesn't wirk anymore. Lucky for me- I found the answer immediately. Reply Milly Wilberts says: 2010-01-30 at 7:26 pm While cleaning the bar, which was black with residue, I moved the cartridge carrier and that screwed it up because now it doesn't Cleaning the bar fixed the problem immediately and now it's working like a charm.

it worked in a second. The only solution to that is not put in a bulk of paper just about 10-20 papers and its fine…well good luck everybody and thank you for saving my lots of But this problem seems to reduce when you put a small number of papers in the feeder (max 20 or so). Clicking Here I love you!

Even the people on the help line weren't able to help. NOTE: If this does not resolve the problem replace your cartridges. After I wiped the metal bar, the 502 error problem was cured. Out of desperation I found your solution.

Someone help me! http://blog.forret.com/2006/02/11/lexmark-printers-with-hardware-error-0502/ I just bought this thing. I was about to throw the freakin' thing in the trash. My bad....Dell A960 printer?

Reply Chrisco says: 2006-11-12 at 11:57 am Hey, thanks for posting this fix, it really worked for my Lexmark X6170. http://jennysbookreview.com/hardware-error/hardware-error-0502-lexmark-x6150.php Somehow it presents a drag on the cartridges and causes an error. Really appreciate the tip - it was a great help. Reply Donnie says: 2007-02-10 at 12:51 am Does anyine know how to get the strip back in on a Dell 940?

Reply Sara says: 2006-11-04 at 9:06 pm I am eternally grateful!! thanks again cause i was so annoyed and ready to buy another copier and printer ,thanks for all your help Dave Reply becky says: 2008-03-28 at 4:36 am PERFECT! I would like to update this with an additional note to explain the hook on the right-hand side. this content Reply L Fleming says: 2010-02-04 at 3:18 am My Dad called me with this problem.

THE RED DOES NOT WORK!Any ideas beside buying a new printer? Any ideas.???? Works like new again now.

HELP!

Your little tip worked perfectly. Upon powering the unit, i got the famous "Hardware Error 0502". It kept getting stuck when in the far left position but slid easily across the rest of the bar. Instead of waiting a month and/or replacing my ink, I fixed it in the first 8 hours . 😉 Reply Dewey Cavender says: 2007-01-12 at 4:34 pm Thanks worked just like

Reply Joanna says: 2006-11-26 at 7:49 pm Thanks for the awesome tip! Thanks to all the people that post here.. Switch off the printer using the power button. 2. http://jennysbookreview.com/hardware-error/hardware-error-0502-lexmark-printer.php Manually move the ink cartridge carrier to the left, then to the right to check the positioning of the encoder strip.8.

Reply James Ostick says: 2008-04-10 at 1:04 pm What a super web site… I was about to ask my X5150 to pick a window to be thrown through. So it's still getting the boot for an all in one photoprinter whose cartridges are cheaper. Great, and thank you so much for the useful tip Reply Carol says: 2006-11-12 at 5:40 am I was also about to throw my 6180 out. Thanks!

That just seemed to easy. Started when I innocently installed a new black cartridge …. Thanks. I had the 502 error -- did the cleaning and now have the encoder strip problem.

Can some one explain where I have to hook the ends to? Please upload a file larger than 100x100 pixels We are experiencing some problems, please try again. Disconnect the power cable from the back of the Lexmark X5100 / X6100 Series. 3. Wouldn´t it be nice you to share the "easy way" to get it back on?

ONE CONNECTED TO MY COMPUTER AND THE OTHER ONE IN MY ATTIC. Thank you!